Difference: ICNDChapter2 (1 vs. 6)

Revision 62013-02-18 - JimSkon

Line: 1 to 1
 
META TOPICPARENT name="CiscoICND1Prep"

Chapter 2. Switching Foundations

Line: 358 to 358
 
Changed:
<
<
15. Refer to . HostA sends a single message into the switch. HostB , HostC , and HostD receive the message while HostE and HostF do not. What type of message was sent by HostA ?
>
>
15. Refer to figure 2.1 . HostA sends a single message into the switch. HostB , HostC , and HostD receive the message while HostE and HostF do not. What type of message was sent by HostA ?
 
Figure 2.1. Network diagram.
Line: 413 to 413
 
Changed:
<
<
17. Refer to . You have just finished configuring SwitchB , shown in the network diagram. You have tested SSH connectivity from HostD successfully; however, the junior network administrator is unable to connect from HostA . Further testing reveals that HostA can ping HostD , but cannot ping SwitchB . What is the most likely cause of the problem?
>
>
17. Refer to figure 2.2. You have just finished configuring SwitchB , shown in the network diagram. You have tested SSH connectivity from HostD successfully; however, the junior network administrator is unable to connect from HostA . Further testing reveals that HostA can ping HostD , but cannot ping SwitchB . What is the most likely cause of the problem?
 
Figure 2.2. Network diagram.
Line: 444 to 444
 
18. One of your users is reporting a slow connection speed to the corporate server from his PC. Further investigation reveals that the PC is connected to FastEthernet 0/18. You perform the following show command from the switch:
Deleted:
<
<
Code View: Scroll /
 
CAT3550#show interfaces FastEthernet 0/23
FastEthernet0/23 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 000c.854c.0517 (bia 000c.854c.0517)

Line: 476 to 475
 
Changed:
<
<
Based on this output, what is the most likely cause of the problem?
>
>
<Based on this output, what is the most likely cause of the problem?
 

Changed:
<
<
The user is sending too much traffic and is likely saturating the link.
>
>
The user is sending too much traffic and is likely saturating the link.
 
  • Changed:
    <
    <
    The Ethernet cable length between the host and the server is too long.
    >
    >
    The Ethernet cable length between the host and the server is too long.
     
  • Changed:
    <
    <
    The switch is not configured to handle the multicast messages it is receiving.
    >
    >
    The switch is not configured to handle the multicast messages it is receiving.
     
  • Line: 497 to 496
     
    Changed:
    <
    <
    19. How do two devices connected to a LAN respond when a collision is detected?
    >
    >
    19. How do two devices connected to a LAN respond when a collision is detected?
     

    Changed:
    <
    <
    The devices will first transmit a jam signal.
    >
    >
    The devices will first transmit a jam signal.
     
  • Changed:
    <
    <
    The devices will wait a specific amount of time and then retransmit their data.
    >
    >
    The devices will wait a specific amount of time and then retransmit their data.
     
  • Changed:
    <
    <
    The devices will ignore the collision and continue to transmit data.
    >
    >
    The devices will ignore the collision and continue to transmit data.
     
  • Changed:
    <
    <
    One device will transmit a specialized beam using the Ethernet cable, which causes the other device to melt.
    >
    >
    One device will transmit a specialized beam using the Ethernet cable, which causes the other device to melt.
     
    Changed:
    <
    <
    20. Some users in your organization have reported network connectivity issues from their PCs. While physically inspecting the switch, you notice that the System LED is blinking green. What does this indicate?
    >
    >
    20. Some users in your organization have reported network connectivity issues from their PCs. While physically inspecting the switch, you notice that the System LED is blinking green. What does this indicate?
     
    Line: 529 to 528
     
  • Changed:
    <
    <
    One or more of the ports on the switch are experiencing a speed or duplex mismatch.
    >
    >
    One or more of the ports on the switch are experiencing a speed or duplex mismatch.
     
  • Changed:
    <
    <
    The devices attached to the switch have flapping interfaces.
    >
    >
    The devices attached to the switch have flapping interfaces.
     
  • Line: 541 to 540
     
    Changed:
    <
    <
    21. Telnet sessions to one of your switches in your organization continually fail. After connecting to the console port of your switch, you execute the following command:
    >
    >
    21. Telnet sessions to one of your switches in your organization continually fail. After connecting to the console port of your switch, you execute the following command:
     
    Deleted:
    <
    <
    Code View: Scroll /
     
    CAT3550#show interfaces vlan 1
    Vlan1 is administratively down, line protocol is down
      Hardware is EtherSVI, address is 000c.854c.0500 (bia 000c.854c.0500)
    
    
    Line: 569 to 567
     
    Changed:
    <
    <
    What is the cause of the problem?
    >
    >
    What is the cause of the problem?
     

    Changed:
    <
    <
    The interface has an unusually high number of output drops.
    >
    >
    he interface has an unusually high number of output drops.
     
  • Line: 590 to 588
     
    Changed:
    <
    <
    22. You want to configure the IP default gateway to 192.168.1.1 on your Catalyst switch. Which of the following commands will accomplish this objective?
    >
    >
    22. You want to configure the IP default gateway to 192.168.1.1 on your Catalyst switch. Which of the following commands will accomplish this objective?
     
    Line: 608 to 606
     
  • Changed:
    <
    <
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    >
    >
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
     
    Changed:
    <
    <
    23. Observe the following output:
    >
    >
    23. Observe the following output:
     
    Deleted:
    <
    <
    Code View: Scroll /
     
    Cisco IOS Software, C3550 Software (C3550-I5K91L2Q3-M), Version 12.2(25)SEA, RELEASE SOFTWARE (fc)
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Tue 25-Jan-05 23:50 by antonino
    
    
    Line: 670 to 667
     
    Changed:
    <
    <
    24. Observe the following output:
    >
    >
    24. Observe the following output:
      Code View: Scroll /
    CAT3550#show mac-address-table
    
    
    Line: 698 to 695
     
    Changed:
    <
    <
    How did the Static and Dynamic MAC addresses end up in the CAM table?
    >
    >
    How did the Static and Dynamic MAC addresses end up in the CAM table?
     

    Changed:
    <
    <
    The Static MAC addresses had to be input by an administrator; the Dynamic MAC addresses were learned by the switch.
    >
    >
    The Static MAC addresses had to be input by an administrator; the Dynamic MAC addresses were learned by the switch.
     
  • Changed:
    <
    <
    The Static MAC addresses belong to the switch itself; the Dynamic MAC addresses were learned by the switch.
    >
    >
    The Static MAC addresses belong to the switch itself; the Dynamic MAC addresses were learned by the switch.
     
  • Changed:
    <
    <
    The Static MAC addresses had to be learned by the switch; the Dynamic MAC addresses were input by an administrator.
    >
    >
    The Static MAC addresses had to be learned by the switch; the Dynamic MAC addresses were input by an administrator.
     
  • Changed:
    <
    <
    The Static MAC addresses are reversed duplicates of the Dynamic MAC addresses and were learned by the switch.
    >
    >
    The Static MAC addresses are reversed duplicates of the Dynamic MAC addresses and were learned by the switch.
     
    Changed:
    <
    <
    25. The switch pictured in receives a frame destined for the MAC address 00aa:911b:9cc3. How is this frame handled?
    >
    >
    25. The switch pictured in figure 2.2 receives a frame destined for the MAC address 00aa:911b:9cc3. How is this frame handled?
     
    Figure 2.3. Network diagram.
    Line: 728 to 725
     
    Changed:
    <
    <
    The frame is dropped.
    >
    >
    The frame is dropped.
     
  • Changed:
    <
    <
    The frame is sent out Fa0/3.
    >
    >
    The frame is sent out Fa0/3.
     
  • Line: 740 to 737
     
  • Changed:
    <
    <
    The frame is sent out all ports with the exception of the port on which it was received.
    >
    >
    The frame is sent out all ports with the exception of the port on which it was received.
     
    Changed:
    <
    <
    26. You want to implement port security in your company to protect against unauthorized network access. After logging in to the switch, you enter the following commands:
    >
    >
    26. You want to implement port security in your company to protect against unauthorized network access. After logging in to the switch, you enter the following commands:
     
    Switch(config)#interface range fa0/1-20
    Switch(config-if-range)#switchport mode access
    
    
    Line: 758 to 755
     
    Changed:
    <
    <
    Port security is enabled, and ports are limited to a maximum of one violation per port. The first MAC address to transmit data on the port will be the only MAC address allowed. After a second violation has occurred, the interface will shut down.
    >
    >
    Port security is enabled, and ports are limited to a maximum of one violation per port. The first MAC address to transmit data on the port will be the only MAC address allowed. After a second violation has occurred, the interface will shut down.
     
  • Changed:
    <
    <
    Port security is enabled, and the port is limited to an access port, which can only be used between switches. Only one upstream switch is allowed to connect to the port. All MAC addresses learned on the port will “stick” to the interface. If more than one upstream switch is attached, the port will shut down.
    >
    >
    Port security is enabled, and the port is limited to an access port, which can only be used between switches. Only one upstream switch is allowed to connect to the port. All MAC addresses learned on the port will “stick” to the interface. If more than one upstream switch is attached, the port will shut down.
     
  • Changed:
    <
    <
    Port security is enabled, and ports are limited to a maximum of one MAC address each. The first MAC address to transmit data on the port will be the only MAC address allowed. Any other MAC addresses will cause the interface to enter an err-disabled state.
    >
    >
    Port security is enabled, and ports are limited to a maximum of one MAC address each. The first MAC address to transmit data on the port will be the only MAC address allowed. Any other MAC addresses will cause the interface to enter an err-disabled state.
     
  • Changed:
    <
    <
    Port security is not enabled because the syntax “switchport port-security on” was not used. All other port-security commands will not take effect until this command is entered.
    >
    >
    Port security is not enabled because the syntax “switchport port-security on” was not used. All other port-security commands will not take effect until this command is entered.
     
    Changed:
    <
    <
    27. The switch pictured in does not have a green or amber light on the FastEthernet ports shown in the figure. What areas would you inspect on the switch? (Choose three.)
    >
    >
    27. The switch pictured in figure 2.4 does not have a green or amber light on the FastEthernet ports shown in the figure. What areas would you inspect on the switch? (Choose three.)
     
    Figure 2.4. Network diagram.
    Line: 783 to 780
     
    Changed:
    <
    <
    Ensure the cables being used are crossover cables.
    >
    >
    Ensure the cables being used are crossover cables.
     
  • Line: 807 to 804
     
    Changed:
    <
    <
    28. Workstation A needs to be able to telnet to SW_B (shown in ). What must be configured to make this connection possible?
    >
    >
    28. Workstation A needs to be able to telnet to SW_B (shown in figure 2.5). What must be configured to make this connection possible?
     
    Figure 2.5. Network diagram.
    Line: 836 to 833
     
    Changed:
    <
    <
    29. What are two advantages of switches over hubs? (Choose two.)
    >
    >
    29. What are two advantages of switches over hubs? (Choose two.)
     
    Line: 846 to 843
     
  • Changed:
    <
    <
    Increasing the maximum length of Category 5 UTP cable between devices
    >
    >
    Increasing the maximum length of Category 5 UTP cable between devices
     
  • Line: 858 to 855
     
  • Changed:
    <
    <
    Filtering frames based on the MAC address fields in the header
    >
    >
    Filtering frames based on the MAC address fields in the header
     
    Changed:
    <
    <
    30. What is the effect of entering the following command on a switch?
    >
    >
    <30. What is the effect of entering the following command on a switch?
     
    Switch(config)#service password-encryption

    Revision 52013-02-12 - JimSkon

    Line: 1 to 1
     
    META TOPICPARENT name="CiscoICND1Prep"

    Chapter 2. Switching Foundations

    Line: 362 to 362
     
    Figure 2.1. Network diagram.
    Changed:
    <
    <
    >
    >
    net2-1.gif
     

    Line: 417 to 417
     
    Figure 2.2. Network diagram.
    Changed:
    <
    <
    [View full size image]
    >
    >
    net2-2.gif
     

    Line: 723 to 723
     
    Figure 2.3. Network diagram.
    Changed:
    <
    <
    >
    >
    net2-3.gif
     

    Line: 778 to 778
     
    Figure 2.4. Network diagram.
    Changed:
    <
    <
    >
    >
    net2-4.gif
     

    Line: 811 to 811
     
    Figure 2.5. Network diagram.
    Changed:
    <
    <
    >
    >
    net2-5.gif
     

    Line: 892 to 892
     QuizSolutionsCh2ICND1
    \ No newline at end of file
    Added:
    >
    >
    • *

    META FILEATTACHMENT attachment="net2-1.gif" attr="" comment="Figure 2.1" date="1360640504" name="net2-1.gif" path="net2-1.gif" size="21714" user="JimSkon" version="1"
    META FILEATTACHMENT attachment="net2-2.gif" attr="" comment="Figure 2.2" date="1360640529" name="net2-2.gif" path="net2-2.gif" size="14599" user="JimSkon" version="1"
    META FILEATTACHMENT attachment="net2-3.gif" attr="" comment="Figure 2.3" date="1360640552" name="net2-3.gif" path="net2-3.gif" size="7568" user="JimSkon" version="1"
    META FILEATTACHMENT attachment="net2-4.gif" attr="" comment="Figure 2.4" date="1360640600" name="net2-4.gif" path="net2-4.gif" size="6286" user="JimSkon" version="1"
    META FILEATTACHMENT attachment="net2-5.gif" attr="" comment="Figure 2.5" date="1360640618" name="net2-5.gif" path="net2-5.gif" size="5719" user="JimSkon" version="1"

    Revision 42013-02-11 - JimSkon

    Line: 1 to 1
     
    META TOPICPARENT name="CiscoICND1Prep"

    Chapter 2. Switching Foundations

    Line: 14 to 14
     
    • Verify network status and switch operation using basic utilities (including ping, traceroute, telnet, SSH, arp, ipconfig), and theSHOW and DEBUG commands.

    • Implement and verify basic security for a switch (port security, deactivate ports).

    • Identify, prescribe, and resolve common switched network media issues, configuration issues, auto-negotiation, and switch hardware failures.

    Changed:
    <
    <

    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?
    >
    >
    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?
     
    Line: 66 to 64
     
    3. What are the default configuration settings on a Catalyst switch? (Choose three.)
    Deleted:
    <
    <
    <table cellspacing="0" cellpadding="5" frame="void" rules="none" border="0"> <colgroup align="left" span="2">
     

    Revision 32013-02-06 - JimSkon

    Line: 1 to 1
     
    META TOPICPARENT name="CiscoICND1Prep"

    Chapter 2. Switching Foundations

    Line: 14 to 14
     
    • Verify network status and switch operation using basic utilities (including ping, traceroute, telnet, SSH, arp, ipconfig), and theSHOW and DEBUG commands.

    • Implement and verify basic security for a switch (port security, deactivate ports).

    • Identify, prescribe, and resolve common switched network media issues, configuration issues, auto-negotiation, and switch hardware failures.

    Changed:
    <
    <
    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?
    >
    >

    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?
     
    Line: 64 to 66
     
    3. What are the default configuration settings on a Catalyst switch? (Choose three.)
    Changed:
    <
    <
    <table cellspacing="0" cellpadding="5" frame="void" rules="none" border="0"> <colgroup align="left" span="2"> <td align="left" valign="top">
    >
    >
    <table cellspacing="0" cellpadding="5" frame="void" rules="none" border="0"> <colgroup align="left" span="2">
     
    Line: 95 to 95
     
    Changed:
    <
    <
    4. A junior network administrator at your company asks you to brief him on the differences and similarities between bridges and switches. What should you tell him? (Choose two.)
    >
    >
    4. A junior network administrator at your company asks you to brief him on the differences and similarities between bridges and switches. What should you tell him? (Choose two.)
     

    Line: 117 to 116
     
    Changed:
    <
    <
    5. You are configuring a switch for remote access. What command must be issued in Global Configuration mode to allow the switch to be accessed from a subnet other than its own?
    >
    >
    5. You are configuring a switch for remote access. What command must be issued in Global Configuration mode to allow the switch to be accessed from a subnet other than its own?
     

    Line: 139 to 137
     
    Changed:
    <
    <
    6. While verifying some configurations on your switch, you see that the Spanning-Tree Protocol (STP) is enabled. The junior network administrator working with you at the time asks you what STP does. What do you tell her?
    >
    >
    6. While verifying some configurations on your switch, you see that the Spanning-Tree Protocol (STP) is enabled. The junior network administrator working with you at the time asks you what STP does. What do you tell her?
     

    Line: 161 to 158
     
    Changed:
    <
    <
    7. What is the effective throughput for each of 24 PCs connecting to a Catalyst switch’s FastEthernet ports operating in half-duplex mode?
    >
    >
    7. What is the effective throughput for each of 24 PCs connecting to a Catalyst switch’s FastEthernet ports operating in half-duplex mode?
     

    Line: 183 to 179
     
    Changed:
    <
    <
    8. You want to configure the FastEthernet 0/20 port on your Catalyst switch for port security. If anyone other than the MAC address 0001.3232.AABB connects to the port, it should immediately shut down. Which of the following configurations accomplishes this objective?
    >
    >
    8. You want to configure the FastEthernet 0/20 port on your Catalyst switch for port security. If anyone other than the MAC address 0001.3232.AABB connects to the port, it should immediately shut down. Which of the following configurations accomplishes this objective?
     
    A.

    interface fa0/20
    
    
    Line: 899 to 894
     

    QuizSolutionsCh2ICND1

    Changed:
    <
    <
    >
    >
     \ No newline at end of file

    Revision 22013-02-05 - JimSkon

    Line: 1 to 1
     
    META TOPICPARENT name="CiscoICND1Prep"

    Chapter 2. Switching Foundations

    Line: 14 to 14
     
    • Verify network status and switch operation using basic utilities (including ping, traceroute, telnet, SSH, arp, ipconfig), and theSHOW and DEBUG commands.

    • Implement and verify basic security for a switch (port security, deactivate ports).

    • Identify, prescribe, and resolve common switched network media issues, configuration issues, auto-negotiation, and switch hardware failures.

    Changed:
    <
    <
    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?
    >
    >
    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?
     
    1. Catalyst switches take less time to process frames than hubs take.

    Changed:
    <
    <
    >
    >
     
    1. Catalyst switches decrease the amount of bandwidth available to hosts.

    Changed:
    <
    <

    >
    >
  •   Catalyst switches increase the number of collision domains in the network.
    Changed:
    <
    <

    >
    >
  •   Catalyst switches do not forward broadcasts.

    Changed:
    <
    <
    2. You want to configure your Cisco switch for remote access capabilities. Which of the following commands will move you into the correct mode for configuring the switch IP address?
    >
    >
    2. You want to configure your Cisco switch for remote access capabilities. Which of the following commands will move you into the correct mode for configuring the switch IP address?
     
    Changed:
    <
    <
    >
    >
     
    1. interface fa0/1

    Changed:
    <
    <

    >
    >
  •   interface loopback1
    Changed:
    <
    <

    >
    >
  •   interface vlan1
    Changed:
    <
    <

    >
    >
  •   interface fa0/24
    Changed:
    <
    <

    >
    >
  •   configure terminal

    Changed:
    <
    <
    3. What are the default configuration settings on a Catalyst switch? (Choose three.)
    >
    >
    3. What are the default configuration settings on a Catalyst switch? (Choose three.)
     
    Changed:
    <
    <
    >
    >
    <table cellspacing="0" cellpadding="5" frame="void" rules="none" border="0"> <colgroup align="left" span="2"> <td align="left" valign="top">
     
    1. CDP Enabled

    Changed:
    <
    <

    >
    >
  •   CDP Disabled
    Changed:
    <
    <

    >
    >
  •   Ports set to 100Mbps/full duplex
    Changed:
    <
    <

    >
    >
  •   Ports set to auto-negotiate
    Changed:
    <
    <

    >
    >
  •   IP address set to 192.168.1.10
    Changed:
    <
    <

    >
    >
  •   No IP address set

    Changed:
    <
    <
    4. A junior network administrator at your company asks you to brief him on the differences and similarities between bridges and switches. What should you tell him? (Choose two.)
    >
    >
    4. A junior network administrator at your company asks you to brief him on the differences and similarities between bridges and switches. What should you tell him? (Choose two.)
     
    Changed:
    <
    <
    >
    >
     
    1. Switches are slower than bridges because they have fewer ports.

    Changed:
    <
    <

    >
    >
  •   A switch is a multiport bridge.
    Changed:
    <
    <

    >
    >
  •   Bridges and switches learn MAC addresses by examining the source MAC address of each frame received.
    Changed:
    <
    <

    >
    >
  •  A bridge forwards a broadcast, but a switch does not.

    Changed:
    <
    <
    5. You are configuring a switch for remote access. What command must be issued in Global Configuration mode to allow the switch to be accessed from a subnet other than its own?
    >
    >
    5. You are configuring a switch for remote access. What command must be issued in Global Configuration mode to allow the switch to be accessed from a subnet other than its own?
     
    Changed:
    <
    <
    >
    >
     
    1. ip default-gateway

    Changed:
    <
    <

    >
    >
  •   router ip
    Changed:
    <
    <

    >
    >
  •   router rip
    Changed:
    <
    <

    >
    >
  •   routing enabled

    Changed:
    <
    <
    6. While verifying some configurations on your switch, you see that the Spanning-Tree Protocol (STP) is enabled. The junior network administrator working with you at the time asks you what STP does. What do you tell her?
    >
    >
    6. While verifying some configurations on your switch, you see that the Spanning-Tree Protocol (STP) is enabled. The junior network administrator working with you at the time asks you what STP does. What do you tell her?
     
    Changed:
    <
    <
    >
    >
     
    1. STP stops routing loops in your network.

    Changed:
    <
    <

    >
    >
  •   STP minimizes broadcasts in your network.
    Changed:
    <
    <

    >
    >
  •   STP allows routing loops in your network.
    Changed:
    <
    <

    >
    >
  •   STP monitors and prevents loops in your switched network.

    Changed:
    <
    <
    7. What is the effective throughput for each of 24 PCs connecting to a Catalyst switch’s FastEthernet ports operating in half-duplex mode?
    >
    >
    7. What is the effective throughput for each of 24 PCs connecting to a Catalyst switch’s FastEthernet ports operating in half-duplex mode?
     
    Changed:
    <
    <
    >
    >
     
    1. 1Mbps

    Changed:
    <
    <

    >
    >
  •   10Mbps
    Changed:
    <
    <

    >
    >
  •   100Mbps
    Changed:
    <
    <

    >
    >
  •   2400Mbps

    Changed:
    <
    <
    8. You want to configure the FastEthernet 0/20 port on your Catalyst switch for port security. If anyone other than the MAC address 0001.3232.AABB connects to the port, it should immediately shut down. Which of the following configurations accomplishes this objective?
    >
    >
    8. You want to configure the FastEthernet 0/20 port on your Catalyst switch for port security. If anyone other than the MAC address 0001.3232.AABB connects to the port, it should immediately shut down. Which of the following configurations accomplishes this objective?
     
    Changed:
    <
    <
    A.
    >
    >
    A.
     
    interface fa0/20
     switchport mode access
     switchport port-security
     switchport port-security mac-address 0001.3232.AABB
    
    
    Changed:
    <
    <
    switchport port-security violation shutdown
    B.
    >
    >
    switchport port-security violation shutdown
    B.
     
    interface fa0/20
     switchport mode access
     mac-address 0001.3232.AABB
    
    
    Changed:
    <
    <
    port-security violation shutdown
    C.
    >
    >
    port-security violation shutdown
    C.
     
    interface fa0/20
     switchport mode access
     port-security
     mac-address 0001.3232.AABB
    
    
    Changed:
    <
    <
    port-security violation shutdown
    D.
    >
    >
    port-security violation shutdown
    D.
     
    interface fa0/20
     switchport mode access
    
    
    Line: 253 to 210
      mac-address 0001.3232.AABB switchport port-security violation shutdown
    Changed:
    <
    <
    9. What command allows you to verify your port security configuration on interface FastEthernet 0/20?
    >
    >
    9. What command allows you to verify your port security configuration on interface FastEthernet 0/20?
     
    Changed:
    <
    <
    >
    >
     
    1. show interface fa0/20

    Changed:
    <
    <

    >
    >
  •   show ip interface fa0/20
    Changed:
    <
    <

    >
    >
  •   show interface fa0/20 switchport
    Changed:
    <
    <

    >
    >
  •   show port-security interface fa0/20

    Changed:
    <
    <
    10. Your boss asks you to explain why you purchased switches instead of the “cheaper” hubs, because they do the same thing. What do you tell him to justify the purchase of the switches?
    >
    >
    10. Your boss asks you to explain why you purchased switches instead of the “cheaper” hubs, because they do the same thing. What do you tell him to justify the purchase of the switches?
     
    Changed:
    <
    <
    >
    >
     
    1. Hubs do not extend the length of an Ethernet segment.

    Changed:
    <
    <

    >
    >
  •   Hubs do not offer half-duplex connections.
    Changed:
    <
    <

    >
    >
  •   Hubs do not give dedicated bandwidth to each end user.
    Changed:
    <
    <

    >
    >
  •   Hubs do not accept 100Mbps connections.

    Changed:
    <
    <
    11. You have been asked to convert the management protocol for all the Cisco switches in your network from Telnet to SSH. You have entered the following configuration on one of the switches:
    >
    >
    11. You have been asked to convert the management protocol for all the Cisco switches in your network from Telnet to SSH. You have entered the following configuration on one of the switches:
     
    Switch(config)# username admin password cisco
    Switch(config)# ip domain-name examcram.com
    
    
    Line: 320 to 265
     Switch(config-line)# transport input ssh

    Does this configuration accomplish your objective?

    Changed:
    <
    <
    >
    >
     
    1. Yes, this configuration accomplishes the objective.

    Changed:
    <
    <

    >
    >
  •   No, to disable Telnet, you must also enter the command no transport input telnet.
    Changed:
    <
    <

    >
    >
  •   No, SSH requires RSA keys that are 512 bits or less.
    Changed:
    <
    <

    >
    >
  •  No, rather than using the VTY lines, you should be configuring SSH lines.

    Changed:
    <
    <
    12. You are verifying your port security configuration and notice the following:
    >
    >
    12. You are verifying your port security configuration and notice the following:
     
    Switch#show port-security interface fa0/5
    Port Security              : Enabled
    
    
    Line: 363 to 302
     Security Violation Count : 18

    What does this output indicate?

    Changed:
    <
    <
    >
    >
     
    1. A security violation has occurred, and the interface has been shut down.

    Changed:
    <
    <

    >
    >
  •   There have been security violations in the past, but at present, there is no device connected to the port.
    Changed:
    <
    <

    >
    >
  •   A MAC address is stuck on the interface and needs to be cleared.
    Changed:
    <
    <

    >
    >
  •  Port security requires at least one configured MAC address to be entered and is presently keeping the interface in the down state.

    Changed:
    <
    <
    13. Your current switch is completely saturated with devices and has no available ports. As a temporary solution, you decide to attach an additional hub to the network to provide more ports. What type of cable should you use when attaching the network switch to the hub?
    >
    >
    13. Your current switch is completely saturated with devices and has no available ports. As a temporary solution, you decide to attach an additional hub to the network to provide more ports. What type of cable should you use when attaching the network switch to the hub?
     
    Changed:
    <
    <
    >
    >
     
    1. Straight-through

    Changed:
    <
    <

    >
    >
  •   Crossover
    Changed:
    <
    <

    >
    >
  •   Rollover
    Changed:
    <
    <

    >
    >
  •   Serial

    Changed:
    <
    <
    14. What field exists at the end of every Ethernet frame to ensure data corruption does not occur during transmission?
    >
    >
    14. What field exists at the end of every Ethernet frame to ensure data corruption does not occur during transmission?
     
    Changed:
    <
    <
    >
    >
     
    1. Preamble

    Changed:
    <
    <

    >
    >
  •   CheckSEQ
    Changed:
    <
    <

    >
    >
  •   ACK
    Changed:
    <
    <

    >
    >
  •   FCS

    Changed:
    <
    <
    15. Refer to . HostA sends a single message into the switch. HostB , HostC , and HostD receive the message while HostE and HostF do not. What type of message was sent by HostA ?
    >
    >
    15. Refer to . HostA sends a single message into the switch. HostB , HostC , and HostD receive the message while HostE and HostF do not. What type of message was sent by HostA ?
     
    Figure 2.1. Network diagram.

    Changed:
    <
    <
    >
    >
     
    1. Unicast

    Changed:
    <
    <

    >
    >
  •   Multiple unicast
    Changed:
    <
    <

    >
    >
  •   Multicast
    Changed:
    <
    <

    >
    >
  •   Broadcast
    Changed:
    <
    <

    >
    >
  •   VLAN-based

    Changed:
    <
    <
    16. Which portion of the MAC address 00-19-D1-22-DC-F3 represents the vendor-assigned component?
    >
    >
    16. Which portion of the MAC address 00-19-D1-22-DC-F3 represents the vendor-assigned component?
     
    Changed:
    <
    <
    >
    >
     
    1. 00-19-D1

    Changed:
    <
    <

    >
    >
  •   00-19
    Changed:
    <
    <

    >
    >
  •   19-D1-22
    Changed:
    <
    <

    >
    >
  •   D1-22-DC
    Changed:
    <
    <

    >
    >
  •   22-DC-F3

    Changed:
    <
    <
    17. Refer to . You have just finished configuring SwitchB , shown in the network diagram. You have tested SSH connectivity from HostD successfully; however, the junior network administrator is unable to connect from HostA . Further testing reveals that HostA can ping HostD , but cannot ping SwitchB . What is the most likely cause of the problem?
    >
    >
    17. Refer to . You have just finished configuring SwitchB , shown in the network diagram. You have tested SSH connectivity from HostD successfully; however, the junior network administrator is unable to connect from HostA . Further testing reveals that HostA can ping HostD , but cannot ping SwitchB . What is the most likely cause of the problem?
     
    Figure 2.2. Network diagram.

    [View full size image]

    Changed:
    <
    <
    >
    >
     
    1. A default-gateway is not configured on SwitchB .

    Changed:
    <
    <

    >
    >
  •   One of the routers is denying access to the IP subnet of SwitchB from HostA .
    Changed:
    <
    <

    >
    >
  •   HostA is on a different IP subnet than SwitchB .
    Changed:
    <
    <

    >
    >
  •   SwitchB and the Ethernet interface of RouterB are on different IP subnets.
    Changed:
    <
    <

    >
    >
  •  SwitchB and the Ethernet interface of RouterA are on different subnets.

    Changed:
    <
    <
    18. One of your users is reporting a slow connection speed to the corporate server from his PC. Further investigation reveals that the PC is connected to FastEthernet 0/18. You perform the following show command from the switch:
    >
    >
    18. One of your users is reporting a slow connection speed to the corporate server from his PC. Further investigation reveals that the PC is connected to FastEthernet 0/18. You perform the following show command from the switch:
      Code View: Scroll /
    CAT3550#show interfaces FastEthernet 0/23
    
    
    Line: 588 to 485
     

    Based on this output, what is the most likely cause of the problem?

    Changed:
    <
    <
    >
    >
     
    1. The user is sending too much traffic and is likely saturating the link.

    Changed:
    <
    <

    >
    >
  •   The Ethernet cable length between the host and the server is too long.
    Changed:
    <
    <

    >
    >
  •   The switch is not configured to handle the multicast messages it is receiving.
    Changed:
    <
    <

    >
    >
  •   The keepalive has not been set.

    Changed:
    <
    <
    19. How do two devices connected to a LAN respond when a collision is detected?
    >
    >
    19. How do two devices connected to a LAN respond when a collision is detected?
     
    Changed:
    <
    <
    >
    >
     
    1. The devices will first transmit a jam signal.

    Changed:
    <
    <

    >
    >
  •   The devices will wait a specific amount of time and then retransmit their data.
    Changed:
    <
    <

    >
    >
  •   The devices will ignore the collision and continue to transmit data.
    Changed:
    <
    <

    >
    >
  •  One device will transmit a specialized beam using the Ethernet cable, which causes the other device to melt.

    Changed:
    <
    <
    20. Some users in your organization have reported network connectivity issues from their PCs. While physically inspecting the switch, you notice that the System LED is blinking green. What does this indicate?
    >
    >
    20. Some users in your organization have reported network connectivity issues from their PCs. While physically inspecting the switch, you notice that the System LED is blinking green. What does this indicate?
     
    Changed:
    <
    <
    >
    >
     
    1. The switch has experienced a hardware failure.

    Changed:
    <
    <

    >
    >
  •   One or more of the ports on the switch are experiencing a speed or duplex mismatch.
    Changed:
    <
    <

    >
    >
  •   The devices attached to the switch have flapping interfaces.
    Changed:
    <
    <

    >
    >
  •   The switch is currently rebooting.

    Changed:
    <
    <
    21. Telnet sessions to one of your switches in your organization continually fail. After connecting to the console port of your switch, you execute the following command:
    >
    >
    21. Telnet sessions to one of your switches in your organization continually fail. After connecting to the console port of your switch, you execute the following command:
      Code View: Scroll /
    CAT3550#show interfaces vlan 1
    
    
    Line: 699 to 578
     

    What is the cause of the problem?

    Changed:
    <
    <
    >
    >
     
    1. The interface has an unusually high number of output drops.

    Changed:
    <
    <

    >
    >
  •   The management interface has been moved from VLAN 1.
    Changed:
    <
    <

    >
    >
  •   The management interface is shutdown.
    Changed:
    <
    <

    >
    >
  •   The Catalyst 3550 supports only SSH connections.

    Changed:
    <
    <
    22. You want to configure the IP default gateway to 192.168.1.1 on your Catalyst switch. Which of the following commands will accomplish this objective?
    >
    >
    22. You want to configure the IP default gateway to 192.168.1.1 on your Catalyst switch. Which of the following commands will accomplish this objective?
     
    Changed:
    <
    <
    >
    >
     
    1. Switch(config)#ip default-gateway 192.168.1.1

    Changed:
    <
    <

    >
    >
  •   Switch(config)#default-gateway 192.168.1.1 255.255.255.0
    Changed:
    <
    <

    >
    >
  •   Switch(config)#default-gateway 192.168.1.1
    Changed:
    <
    <

    >
    >
  •   Switch(config-if)#ip address 192.168.1.1 255.255.255.0

    Changed:
    <
    <
    23. Observe the following output:
    >
    >
    23. Observe the following output:
      Code View: Scroll /
    Cisco IOS Software, C3550 Software (C3550-I5K91L2Q3-M), Version 12.2(25)SEA, RELEASE SOFTWARE (fc)
    
    
    Line: 787 to 654
     

    Which of the following commands generated this output?

    Changed:
    <
    <
    >
    >
     
    1. Switch#show config

    Changed:
    <
    <

    >
    >
  •   Switch#show run
    Changed:
    <
    <

    >
    >
  •   Switch#show ios
    Changed:
    <
    <

    >
    >
  •   Switch#show version
    Changed:
    <
    <

    >
    >
  •   Switch#show uptime

    Changed:
    <
    <
    24. Observe the following output:
    >
    >
    24. Observe the following output:
      Code View: Scroll /
    CAT3550#show mac-address-table
    
    
    Line: 848 to 707
     

    How did the Static and Dynamic MAC addresses end up in the CAM table?

    Changed:
    <
    <
    >
    >
     
    1. The Static MAC addresses had to be input by an administrator; the Dynamic MAC addresses were learned by the switch.

    Changed:
    <
    <

    >
    >
  •   The Static MAC addresses belong to the switch itself; the Dynamic MAC addresses were learned by the switch.
    Changed:
    <
    <

    >
    >
  •   The Static MAC addresses had to be learned by the switch; the Dynamic MAC addresses were input by an administrator.
    Changed:
    <
    <

    >
    >
  •  The Static MAC addresses are reversed duplicates of the Dynamic MAC addresses and were learned by the switch.

    Changed:
    <
    <
    25. The switch pictured in receives a frame destined for the MAC address 00aa:911b:9cc3. How is this frame handled?
    >
    >
    25. The switch pictured in receives a frame destined for the MAC address 00aa:911b:9cc3. How is this frame handled?
     
    Figure 2.3. Network diagram.

    Changed:
    <
    <
    >
    >
     
    1. The frame is dropped.

    Changed:
    <
    <

    >
    >
  •   The frame is sent out Fa0/3.
    Changed:
    <
    <

    >
    >
  •   The frame is sent out all ports.
    Changed:
    <
    <

    >
    >
  •  The frame is sent out all ports with the exception of the port on which it was received.

    Changed:
    <
    <
    26. You want to implement port security in your company to protect against unauthorized network access. After logging in to the switch, you enter the following commands:
    >
    >
    26. You want to implement port security in your company to protect against unauthorized network access. After logging in to the switch, you enter the following commands:
     
    Switch(config)#interface range fa0/1-20
    Switch(config-if-range)#switchport mode access
    
    
    Line: 915 to 762
     Switch(config-if-range)#switchport port-security violation shutdown

    What does this configuration accomplish?

    Changed:
    <
    <
    >
    >
     
    1. Port security is enabled, and ports are limited to a maximum of one violation per port. The first MAC address to transmit data on the port will be the only MAC address allowed. After a second violation has occurred, the interface will shut down.

    Changed:
    <
    <

    >
    >
  •   Port security is enabled, and the port is limited to an access port, which can only be used between switches. Only one upstream switch is allowed to connect to the port. All MAC addresses learned on the port will “stick” to the interface. If more than one upstream switch is attached, the port will shut down.
    Changed:
    <
    <

    >
    >
  •   Port security is enabled, and ports are limited to a maximum of one MAC address each. The first MAC address to transmit data on the port will be the only MAC address allowed. Any other MAC addresses will cause the interface to enter an err-disabled state.
    Changed:
    <
    <

    >
    >
  •  Port security is not enabled because the syntax “switchport port-security on” was not used. All other port-security commands will not take effect until this command is entered.

    Changed:
    <
    <
    27. The switch pictured in does not have a green or amber light on the FastEthernet ports shown in the figure. What areas would you inspect on the switch? (Choose three.)
    >
    >
    27. The switch pictured in does not have a green or amber light on the FastEthernet ports shown in the figure. What areas would you inspect on the switch? (Choose three.)
     
    Figure 2.4. Network diagram.

    Changed:
    <
    <
    >
    >
     
    1. Ensure the cables being used are crossover cables.

    Changed:
    <
    <

    >
    >
  •   Ensure the ports are configured as trunk ports.
    Changed:
    <
    <

    >
    >
  •   Ensure the cables being used are straight-through cables.
    Changed:
    <
    <

    >
    >
  •   Ensure the switch has power.
    Changed:
    <
    <

    >
    >
  •   Reboot all devices pictured.
    Changed:
    <
    <

    >
    >
  •   Reseat all cables pictured.

    Changed:
    <
    <
    28. Workstation A needs to be able to telnet to SW_B (shown in ). What must be configured to make this connection possible?
    >
    >
    28. Workstation A needs to be able to telnet to SW_B (shown in ). What must be configured to make this connection possible?
     
    Figure 2.5. Network diagram.

    Changed:
    <
    <
    >
    >
     
    1. VLAN 1 on RT_A

    Changed:
    <
    <

    >
    >
  •   VLAN 1 on SW_A
    Changed:
    <
    <

    >
    >
  •   Default gateway on SW_B
    Changed:
    <
    <

    >
    >
  •   Crossover cable connecting SW_B to RT_A
    Changed:
    <
    <

    >
    >
  •   Trunk port connecting SW_B to RT_A

    Changed:
    <
    <
    29. What are two advantages of switches over hubs? (Choose two.)
    >
    >
    29. What are two advantages of switches over hubs? (Choose two.)
     
    Changed:
    <
    <
    >
    >
     
    1. Decreased collision domains

    Changed:
    <
    <

    >
    >
  •   Increasing the maximum length of Category 5 UTP cable between devices
    Changed:
    <
    <

    >
    >
  •   Increasing the broadcast domain size
    Changed:
    <
    <

    >
    >
  •   Allowing simultaneous transmissions from multiple devices
    Changed:
    <
    <

    >
    >
  •  Filtering frames based on the MAC address fields in the header

    Changed:
    <
    <
    30. What is the effect of entering the following command on a switch?
    >
    >
    30. What is the effect of entering the following command on a switch?
     
    Switch(config)#service password-encryption
    Changed:
    <
    <
    >
    >
     
    1. The enable secret password is encrypted.

    Changed:
    <
    <

    >
    >
  •   Only the enable password is encrypted.
    Changed:
    <
    <

    >
    >
  •   The telnet and console passwords are encrypted.
    Changed:
    <
    <

    >
    >
  •   The enable secret will now supersede the enable password.
    Changed:
    <
    <

    >
    >
  •   All passwords are encrypted.

    Revision 12013-02-04 - JimSkon

    Line: 1 to 1
    Added:
    >
    >
    META TOPICPARENT name="CiscoICND1Prep"

    Chapter 2. Switching Foundations

    This chapter covers the following ICND1 objectives that fall under the content area, Implement a small switched network:

    • Select the appropriate media, cables, ports, and connectors to connect switches to other network devices and hosts.

    • Explain the technology and media access control method for Ethernet technologies.

    • Explain network segmentation and basic traffic management concepts.

    • Explain the operation of Cisco switches and basic switching concepts.

    • Perform, save, and verify initial switch configuration tasks including remote access management.

    • Verify network status and switch operation using basic utilities (including ping, traceroute, telnet, SSH, arp, ipconfig), and theSHOW and DEBUG commands.

    • Implement and verify basic security for a switch (port security, deactivate ports).

    • Identify, prescribe, and resolve common switched network media issues, configuration issues, auto-negotiation, and switch hardware failures.

    1. In today’s networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?

    1. Catalyst switches take less time to process frames than hubs take.

    1. Catalyst switches decrease the amount of bandwidth available to hosts.

    1. Catalyst switches increase the number of collision domains in the network.

    1. Catalyst switches do not forward broadcasts.

    2. You want to configure your Cisco switch for remote access capabilities. Which of the following commands will move you into the correct mode for configuring the switch IP address?

    1. interface fa0/1

    1. interface loopback1

    1. interface vlan1

    1. interface fa0/24

    1. configure terminal

    3. What are the default configuration settings on a Catalyst switch? (Choose three.)

    1. CDP Enabled

    1. CDP Disabled

    1. Ports set to 100Mbps/full duplex

    1. Ports set to auto-negotiate

    1. IP address set to 192.168.1.10

    1. No IP address set

    4. A junior network administrator at your company asks you to brief him on the differences and similarities between bridges and switches. What should you tell him? (Choose two.)

    1. Switches are slower than bridges because they have fewer ports.

    1. A switch is a multiport bridge.

    1. Bridges and switches learn MAC addresses by examining the source MAC address of each frame received.

    1. A bridge forwards a broadcast, but a switch does not.

    5. You are configuring a switch for remote access. What command must be issued in Global Configuration mode to allow the switch to be accessed from a subnet other than its own?

    1. ip default-gateway

    1. router ip

    1. router rip

    1. routing enabled

    6. While verifying some configurations on your switch, you see that the Spanning-Tree Protocol (STP) is enabled. The junior network administrator working with you at the time asks you what STP does. What do you tell her?

    1. STP stops routing loops in your network.

    1. STP minimizes broadcasts in your network.

    1. STP allows routing loops in your network.

    1. STP monitors and prevents loops in your switched network.

    7. What is the effective throughput for each of 24 PCs connecting to a Catalyst switch’s FastEthernet ports operating in half-duplex mode?

    1. 1Mbps

    1. 10Mbps

    1. 100Mbps

    1. 2400Mbps

    8. You want to configure the FastEthernet 0/20 port on your Catalyst switch for port security. If anyone other than the MAC address 0001.3232.AABB connects to the port, it should immediately shut down. Which of the following configurations accomplishes this objective?

    A.

    interface fa0/20
     switchport mode access
     switchport port-security
     switchport port-security mac-address 0001.3232.AABB
     switchport port-security violation shutdown

    B.

    interface fa0/20
     switchport mode access
     mac-address 0001.3232.AABB
     port-security violation shutdown

    C.

    interface fa0/20
     switchport mode access
     port-security
     mac-address 0001.3232.AABB
     port-security violation shutdown

    D.

    interface fa0/20
     switchport mode access
     switchport port-security
     mac-address 0001.3232.AABB
     switchport port-security violation shutdown

    9. What command allows you to verify your port security configuration on interface FastEthernet 0/20?

    1. show interface fa0/20

    1. show ip interface fa0/20

    1. show interface fa0/20 switchport

    1. show port-security interface fa0/20

    10. Your boss asks you to explain why you purchased switches instead of the “cheaper” hubs, because they do the same thing. What do you tell him to justify the purchase of the switches?

    1. Hubs do not extend the length of an Ethernet segment.

    1. Hubs do not offer half-duplex connections.

    1. Hubs do not give dedicated bandwidth to each end user.

    1. Hubs do not accept 100Mbps connections.

    11. You have been asked to convert the management protocol for all the Cisco switches in your network from Telnet to SSH. You have entered the following configuration on one of the switches:

    Switch(config)# username admin password cisco
    Switch(config)# ip domain-name examcram.com
    Switch(config)# crypto key generate rsa general-keys modulus 1024
    Switch(config)# ip ssh version 2
    Switch(config)# line vty 0 4
    Switch(config-line)# login local
    Switch(config-line)# transport input ssh

    Does this configuration accomplish your objective?

    1. Yes, this configuration accomplishes the objective.

    1. No, to disable Telnet, you must also enter the command no transport input telnet.

    1. No, SSH requires RSA keys that are 512 bits or less.

    1. No, rather than using the VTY lines, you should be configuring SSH lines.

    12. You are verifying your port security configuration and notice the following:

    Switch#show port-security interface fa0/5
    Port Security              : Enabled
    Port Status                : Secure-down
    Violation Mode             : Shutdown
    Aging Time                 : 0 mins
    Aging Type                 : Absolute
    SecureStatic Address Aging : Disabled
    Maximum MAC Addresses      : 1
    Total MAC Addresses        : 1
    Configured MAC Addresses   : 0
    Sticky MAC Addresses       : 1
    Last Source Address:Vlan   : 0015.c5af.ea37:1
    Security Violation Count   : 18

    What does this output indicate?

    1. A security violation has occurred, and the interface has been shut down.

    1. There have been security violations in the past, but at present, there is no device connected to the port.

    1. A MAC address is stuck on the interface and needs to be cleared.

    1. Port security requires at least one configured MAC address to be entered and is presently keeping the interface in the down state.

    13. Your current switch is completely saturated with devices and has no available ports. As a temporary solution, you decide to attach an additional hub to the network to provide more ports. What type of cable should you use when attaching the network switch to the hub?

    1. Straight-through

    1. Crossover

    1. Rollover

    1. Serial

    14. What field exists at the end of every Ethernet frame to ensure data corruption does not occur during transmission?

    1. Preamble

    1. CheckSEQ

    1. ACK

    1. FCS

    15. Refer to . HostA sends a single message into the switch. HostB , HostC , and HostD receive the message while HostE and HostF do not. What type of message was sent by HostA ?

    Figure 2.1. Network diagram.

    1. Unicast

    1. Multiple unicast

    1. Multicast

    1. Broadcast

    1. VLAN-based

    16. Which portion of the MAC address 00-19-D1-22-DC-F3 represents the vendor-assigned component?

    1. 00-19-D1

    1. 00-19

    1. 19-D1-22

    1. D1-22-DC

    1. 22-DC-F3

    17. Refer to . You have just finished configuring SwitchB , shown in the network diagram. You have tested SSH connectivity from HostD successfully; however, the junior network administrator is unable to connect from HostA . Further testing reveals that HostA can ping HostD , but cannot ping SwitchB . What is the most likely cause of the problem?

    Figure 2.2. Network diagram.

    [View full size image]

    1. A default-gateway is not configured on SwitchB .

    1. One of the routers is denying access to the IP subnet of SwitchB from HostA .

    1. HostA is on a different IP subnet than SwitchB .

    1. SwitchB and the Ethernet interface of RouterB are on different IP subnets.

    1. SwitchB and the Ethernet interface of RouterA are on different subnets.

    18. One of your users is reporting a slow connection speed to the corporate server from his PC. Further investigation reveals that the PC is connected to FastEthernet 0/18. You perform the following show command from the switch:

    Code View: Scroll /

    CAT3550#show interfaces FastEthernet 0/23
    FastEthernet0/23 is up, line protocol is up (connected)
      Hardware is Fast Ethernet, address is 000c.854c.0517 (bia 000c.854c.0517)
      MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Full-duplex, 100Mb/s, media type is 10/100BaseTX
      input flow-control is off, output flow-control is unsupported
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:20, output 00:00:01, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 376000 bits/sec, 92 packets/sec
      5 minute output rate 79000 bits/sec, 54 packets/sec
         170650256 packets input, 661378431 bytes, 0 no buffer
         Received 206362 broadcasts (0 multicast)
         0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 26102 multicast, 0 pause input
         0 input packets with dribble condition detected
         246704306 packets output, 3116889248 bytes, 0 underruns
         0 output errors, 0 collisions, 3 interface resets
         0 babbles, 1926502 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    
                     

    Based on this output, what is the most likely cause of the problem?

    1. The user is sending too much traffic and is likely saturating the link.

    1. The Ethernet cable length between the host and the server is too long.

    1. The switch is not configured to handle the multicast messages it is receiving.

    1. The keepalive has not been set.

    19. How do two devices connected to a LAN respond when a collision is detected?

    1. The devices will first transmit a jam signal.

    1. The devices will wait a specific amount of time and then retransmit their data.

    1. The devices will ignore the collision and continue to transmit data.

    1. One device will transmit a specialized beam using the Ethernet cable, which causes the other device to melt.

    20. Some users in your organization have reported network connectivity issues from their PCs. While physically inspecting the switch, you notice that the System LED is blinking green. What does this indicate?

    1. The switch has experienced a hardware failure.

    1. One or more of the ports on the switch are experiencing a speed or duplex mismatch.

    1. The devices attached to the switch have flapping interfaces.

    1. The switch is currently rebooting.

    21. Telnet sessions to one of your switches in your organization continually fail. After connecting to the console port of your switch, you execute the following command:

    Code View: Scroll /

    CAT3550#show interfaces vlan 1
    Vlan1 is administratively down, line protocol is down
      Hardware is EtherSVI, address is 000c.854c.0500 (bia 000c.854c.0500)
      Internet address is 172.30.1.1/24
      MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 02:18:34, output 00:00:04, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 4
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         27283 packets input, 6886373 bytes, 0 no buffer
         Received 0 broadcasts (0 IP multicast)
         0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         1017635 packets output, 76798877 bytes, 0 underruns
         0 output errors, 0 interface resets
         0 output buffer failures, 0 output buffers swapped out
    
                     

    What is the cause of the problem?

    1. The interface has an unusually high number of output drops.

    1. The management interface has been moved from VLAN 1.

    1. The management interface is shutdown.

    1. The Catalyst 3550 supports only SSH connections.

    22. You want to configure the IP default gateway to 192.168.1.1 on your Catalyst switch. Which of the following commands will accomplish this objective?

    1. Switch(config)#ip default-gateway 192.168.1.1

    1. Switch(config)#default-gateway 192.168.1.1 255.255.255.0

    1. Switch(config)#default-gateway 192.168.1.1

    1. Switch(config-if)#ip address 192.168.1.1 255.255.255.0

    23. Observe the following output:

    Code View: Scroll /

    Cisco IOS Software, C3550 Software (C3550-I5K91L2Q3-M), Version 12.2(25)SEA, RELEASE SOFTWARE (fc)
    Copyright (c) 1986-2005 by Cisco Systems, Inc.
    Compiled Tue 25-Jan-05 23:50 by antonino
    ROM: Bootstrap program is C3550 boot loader
    
    CAT3550 uptime is 7 weeks, 3 days, 20 hours, 28 minutes
    System returned to ROM by power-on
    System image file is "flash:c3550-i5k91l2q3-mz.122- 25.SEA/c3550-i5k91l2q3-mz.122-25.S"
    
    Cisco WS-C3550-24-PWR (PowerPC) processor (revision B0) with 65526K/8192K bytes
    of memory.
    Processor board ID CAT0711Z0WH
    Last reset from warm-reset
    Running Layer2/3 Switching Image
    
    The password-recovery mechanism is enabled.
    384K bytes of flash-simulated NVRAM.
    Base ethernet MAC Address: 00:0C:85:4C:05:00
    Motherboard assembly number: 73-8100-06
    Power supply part number: 341-0029-01
    Motherboard serial number: CAT071105Z3
    Power supply serial number: DTH0710060S
    Model revision number: B0
    Motherboard revision number: A0
    Model number: WS-C3550-24PWR-SMI
    System serial number: CAT0711Z0WH
    Configuration register is 0x10F
    
                     

    Which of the following commands generated this output?

    1. Switch#show config

    1. Switch#show run

    1. Switch#show ios

    1. Switch#show version

    1. Switch#show uptime

    24. Observe the following output:

    Code View: Scroll /

    CAT3550#show mac-address-table
              Mac Address Table
    –––––––––––––––––––––––––––––––––––––––––
    Vlan    Mac Address        Type      Ports
    ––––    –––––––––––       ––––––––  –––––
     All    000c.854c.0500     STATIC    CPU
     All    000c.854c.0501     STATIC    CPU
     All    000c.854c.0502     STATIC    CPU
     All    000c.854c.0503     STATIC    CPU
     All    000c.854c.0504     STATIC    CPU
     All    000c.854c.0505     STATIC    CPU
     All    000c.854c.0506     STATIC    CPU
     All    000c.854c.0507     STATIC    CPU
     All    000c.854c.0508     STATIC    CPU
     200    0012.1723.01da     DYNAMIC   Fa0/13
     200    0012.17fc.a3db     DYNAMIC   Fa0/13
     200    0014.1c48.e6d1     DYNAMIC   Fa0/7
     200    0014.1c48.e71a     DYNAMIC   Fa0/10
     200    0014.6a9c.3309     DYNAMIC   Fa0/16
     200    0014.a89e.f845     DYNAMIC   Fa0/8
     200    0018.8b7c.3712     DYNAMIC   Fa0/7
     200    0019.d122.dcf3     DYNAMIC   Fa0/9
    
                     

    How did the Static and Dynamic MAC addresses end up in the CAM table?

    1. The Static MAC addresses had to be input by an administrator; the Dynamic MAC addresses were learned by the switch.

    1. The Static MAC addresses belong to the switch itself; the Dynamic MAC addresses were learned by the switch.

    1. The Static MAC addresses had to be learned by the switch; the Dynamic MAC addresses were input by an administrator.

    1. The Static MAC addresses are reversed duplicates of the Dynamic MAC addresses and were learned by the switch.

    25. The switch pictured in receives a frame destined for the MAC address 00aa:911b:9cc3. How is this frame handled?

    Figure 2.3. Network diagram.

    1. The frame is dropped.

    1. The frame is sent out Fa0/3.

    1. The frame is sent out all ports.

    1. The frame is sent out all ports with the exception of the port on which it was received.

    26. You want to implement port security in your company to protect against unauthorized network access. After logging in to the switch, you enter the following commands:

    Switch(config)#interface range fa0/1-20
    Switch(config-if-range)#switchport mode access
    Switch(config-if-range)#switchport port-security
    Switch(config-if-range)#switchport port-security maximum 1
    Switch(config-if-range)#switchport port-security mac-address sticky
    Switch(config-if-range)#switchport port-security violation shutdown

    What does this configuration accomplish?

    1. Port security is enabled, and ports are limited to a maximum of one violation per port. The first MAC address to transmit data on the port will be the only MAC address allowed. After a second violation has occurred, the interface will shut down.

    1. Port security is enabled, and the port is limited to an access port, which can only be used between switches. Only one upstream switch is allowed to connect to the port. All MAC addresses learned on the port will “stick” to the interface. If more than one upstream switch is attached, the port will shut down.

    1. Port security is enabled, and ports are limited to a maximum of one MAC address each. The first MAC address to transmit data on the port will be the only MAC address allowed. Any other MAC addresses will cause the interface to enter an err-disabled state.

    1. Port security is not enabled because the syntax “switchport port-security on” was not used. All other port-security commands will not take effect until this command is entered.

    27. The switch pictured in does not have a green or amber light on the FastEthernet ports shown in the figure. What areas would you inspect on the switch? (Choose three.)

    Figure 2.4. Network diagram.

    1. Ensure the cables being used are crossover cables.

    1. Ensure the ports are configured as trunk ports.

    1. Ensure the cables being used are straight-through cables.

    1. Ensure the switch has power.

    1. Reboot all devices pictured.

    1. Reseat all cables pictured.

    28. Workstation A needs to be able to telnet to SW_B (shown in ). What must be configured to make this connection possible?

    Figure 2.5. Network diagram.

    1. VLAN 1 on RT_A

    1. VLAN 1 on SW_A

    1. Default gateway on SW_B

    1. Crossover cable connecting SW_B to RT_A

    1. Trunk port connecting SW_B to RT_A

    29. What are two advantages of switches over hubs? (Choose two.)

    1. Decreased collision domains

    1. Increasing the maximum length of Category 5 UTP cable between devices

    1. Increasing the broadcast domain size

    1. Allowing simultaneous transmissions from multiple devices

    1. Filtering frames based on the MAC address fields in the header

    30. What is the effect of entering the following command on a switch?

    Switch(config)#service password-encryption

    1. The enable secret password is encrypted.

    1. Only the enable password is encrypted.

    1. The telnet and console passwords are encrypted.

    1. The enable secret will now supersede the enable password.

    1. All passwords are encrypted.

    QuizSolutionsCh2ICND1

     
    This site is powered by the TWiki collaboration platformCopyright &© by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
    Ideas, requests, problems regarding TWiki? Send feedback